Soluciones en informática...

que se adaptan a tus necesidades

Tecnologías de la Información...

Aplicadas eficientemente a tu negocio

Consultoría profesional

y con soluciones reales

Asesor en Sistemas



Una buena funcionalidad que trae integrada la versión 2.7 de WordPress, es la que te permite revisar la ortografía de los posts que redactas desde su interfaz web. Pero si te ha llegado a aparecer este mensaje:

"<b>Warning</b>: fsockopen() [function.fsockopen]: unable to connect to ssl://www.google.com:443
(Unable to find the socket transport "ssl" - did you forget to enable
it when you configured PHP?) in
<b>C:\wamp\www\wordpress\wp-includes\js\tinymce\plugins\spellchecker\classes\GoogleSpell.php</b>
online <b>86</b>
 Could not open SSL connection to google.{"id":null,"result":[],"error":null}`"

Necesitas localizar y editar el archivo php.ini que esta en la carpeta apache\bin, busca la linea “;extension=php_openssl.dll” y quita el punto y coma del principio para que apache no lo considere comentario. Reinicia el servicio de apache y listo, ya tendrás esta utileria funcional y en varios idiomas. Si no te gusta entonces utiliza el corrector de Firefox que es completamente independiente de WordPress

Comparte este articulo
[Ask] [del.icio.us] [Digg] [Facebook] [Google] [LinkedIn] [MySpace] [Rojo] [Squidoo] [Technorati] [Twitter] [Windows Live] [Yahoo!] [Email]

Una respuesta a Error en el corrector ortográfico integrado de WordPress 2.7

Deja un comentario

Tu dirección de correo electrónico no será publicada.

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>


o dejanos contactarte

Su nombre (requerido)

Su e-mail (requerido)

Su mensaje

7+2=? 

Buscar contactos de negocio