Soluciones en informática...

que se adaptan a tus necesidades

Tecnologías de la Información...

Aplicadas eficientemente a tu negocio

Consultoría profesional

y con soluciones reales

Asesor en Sistemas



Una nueva aventura sucedió al actualizar CONTPAQi contabilidad a la versión mas reciente 7.7.0. Como estos programas están hechos por muchos desarrolladores que van y vienen de la misma empresa y cada quien programa como se le antoja sin notificar a sus demás miembros del grupo de desarrolladores siempre surgen los problemas al actualizar cualquiera de sus programas. Y no se diga para mantener comunicados a su suite de aplicaciones entre las diferentes versiones, que pueden hacer que instalar una actualización haga que el resto de los programas o el mismo sistema actualizado dejen de funcionar. En este caso al actualizar CONTPAQi contabilidad de la versión 5 a la 7  ( o tambien dicho de la versión 2012 a la 2014 de CONTPAQi) todo el procedimiento parece realizarse sin problema, leyendo las pantallas del asistente de instalación y después de varios minutos en los que incluso pareciera que deja de funcionar el proceso, pero haciendo uso de toda mi serenidad y paciencia (como el buen Kaliman sugeriría) terminó la instalación sin marcarme ningun error. Pero com parecia demasiado bueno para ser verdad resulta que al ejecutar el servidor de aplicaciones común contpaqi comenzó a marcarme el siguiente error:

Ocurrió un fallo al intentar establecer la comunicación con el servidor de licencias. Servidor: localhost, puerto 9047.

El servidor de licencias lo tengo en una maquina común y corriente. La aplicación de CONTPAQi Contabilidad y el servidor de aplicaciones lo tengo en una maquina virtual con hyper-v. Esto funciono sin problemas durante todo este tiempo  (en la ejecución no hubo problemas, en la instalación inicial hace 2 años fue la misma aventura cuando pase de la versión 2010 de Contabilidad a la versión 2012 aunque en COMPAC anunciaban que no era posible correr la versión 2010 en maquinas virtuales YO SI LO PUDE HACER.). Y al final, previo a todos los respaldos hechos, porque desconfio completamente de estas aplicaciones, pues resulta que ya no podía meterme al programa porque el mencionado error aparecía. En los foros de COMPAC resulta que a muchos usuarios les salía el mismo error y a nadie le daban una solución real y concreta. Se limitaban a recomendarles lo que su equipo de asesores tiene registrado en su Base de Conocimientos y les decían que el firewall no estaba bien configurado, que si el antivirus no era compatible, que si tenían que volver a reinstalar todo, que si tenían que contactar a un distribuidor que les hicier el trabajo ( y les cobrara),etc. etc.  Es un hecho que ningun usuario lee las cartas tecnicas que publican en cada nueva versión que COMPAC libera de sus programas, pero el colmo es que los asesores de soporte tampoco dediquen un tiempo para conocer que carajos es lo que estan compartiendo en cada nueva versión.  Y esto porque en la ultima carta tecnica de la versión 7.7.0 de CONTPAQi Contabilidad se especifica que para poder correr el servidor de licencias común deben de tener la protección del AppKey 7 que no es compatible con ninguna de las versiones anteriores. Por lo mismo las respuestas que dan los asesores de COMPAC en los foros son puros palos de ciego para ver si es chicle y pega la solución. Lo peor es que quieenes estan encargados de subir las actualizaciones tampoco revisan si ya liberaron todas las herramientas necesarias para que las nuevas versiones trabajen adecuadamente, ya que el link que publican en la sección de “Actualiza tu software” para el servidor de licencias común es de la versión de la protección de AppKey 6, que tampoco es compatible ni con la versión 5 ni 7. Falta de comunicación entre los diferentes departamentos de Computación en Acción, mal soporte, desarrollos complicadisimos y mal estructurados. Ni hablar la solución la tiene que descubrir uno mismo y aquí la comparto para que aquellos que tengan el mismo problema no sufrán a la espera de respuesta por parte de lo asesores de COMPAC: Descarguen de alguno de los dos servidores de Computación en Acción la versión 7 de su AppKey (Servidor de licencias común) desde cualquiera de estos links e instalen la aplicación en la maquina host o en algún otro equipo donde no este virtualizado el sistema operativo.

  • http://184.107.139.146/~contpaqi2/fls/evaluacion/Slicencia/AppkeyServidorComunSetup_2015.zip
  • http://72.55.140.250/~contpaqi/fls/evaluacion/Slicencia/AppkeyServidorComunSetup_2015.zip

Teniendo en cuenta que según la carta tecnica, la compatiblidad de los sistemas se ve directamente afectada por la versión del servidor de licencias que se instale.

Comparte este articulo
[Ask] [del.icio.us] [Digg] [Facebook] [Google] [LinkedIn] [MySpace] [Rojo] [Squidoo] [Technorati] [Twitter] [Windows Live] [Yahoo!] [Email]

4 respuestas a Error CONTPAQi con el servidor de licencias

  • quiero saber como recuperar una empresa de otro servidor ya que me marca que no son compatibles
    Ya que una es la 10.50.4000 y la mia es 10.00.5520
    Que hago me urge

  • Hola buen día, una pregunta te nosotros tenemos instalado contabilidad y facturación versión 7.7.3, todo instalado en un solo servidor con Windows Server 2012 R2 y tenemos el mismo problema del puerto 9047, pero el error nos aparece en el servidor y los usuarios se desconectan y hasta que reiniciemos el servidor se corrige, ¿Sabrás alguna solución al respecto?, ¿Qué versión de AppKey debemos de tener instalada?

    Saludos

  • Buen día, recién me contrataron por un contador para que le monte un servidor nuevo de contpaqi y nomipaq, el detalle es que instale un nuevo servidor con win server 2012 r2, sql express 2008, instale todo lo que me pidieron en ls manuales de instalación de estos sistemas, el netframewrl el queue, el power shell 2.0, etc, todo aparentemente funciona bien, pero al cabo de un rato o al reiniciar, me aparece el error que tu mencionas en tu post (exactamente el mismo) ya lei infinidad de articulos y ya hice lo que dicen (incluso volver a formatear e instalar todo), ya instale esaversion del appkey pero me sigue apareciendo ese mismo error, la verdad ya no se que hacer…
    Me pudieras ayudar? a lo mejor hay algo que estoy omitiendo pero no se que demonios es?

    Saludos y de antemano muchas gracias..

  • Se puede quitar actualización de contpaq y poner una anterior

Responder a Maria Cancelar respuesta

Tu dirección de correo electrónico no será publicada.

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>


Contactanos
Mail: [email protected]

Tel: 0155 5365 9414

o dejanos contactarte

Su nombre (requerido)

Su e-mail (requerido)

Su mensaje

8+2=? 

Buscar contactos de negocio